Hvorfor steges min fjernbetjeningsboks, når den er installeret?

Loftsventilator

Reparation og support til loftmonterede blæserblæsere.

Rep: 105,3k



Sendt: 05/02/2018

Dette er en 54 'Hunter Contempo-ventilator med fjernmodel # 59174, købt ny i juli 2017. Den blev installeret af en anden og fungerede tilsyneladende fint i mange måneder. Da jeg flyttede ind, fungerede lyset imidlertid ikke via fjernbetjeningen (hvilket så vidt jeg ved, om den eneste måde at tænde den på). Efter adskillelse af ting fandt jeg boksen 'Fan & Light Control' og åbnede den. Denne boks er varenummer K243111000.

Bloker billede' alt=

Det så ud til, at en af ​​modstandene var udbrændt. Tænker at jeg havde løst mit problem, bestilte jeg en anden kontrolboks her:

https: //smile.amazon.com/gp/product/B010 ...

Jeg installerede den nye kasse, forudsat at alt ville være godt. I stedet begyndte den nye kontrolboks med det samme at ryge. Efter hurtigt at have slukket for strømmen og afbryde tingene, åbnede jeg kontrolboks nr. 2 og fandt, at den nøjagtige samme modstand var brændt ud. Har du nogen ideer, hvad der foregår her? Er der en kort et eller andet sted i ventilatoren? Eller i husets ledninger? Jeg er ret sikker på, at det blev installeret korrekt, da der kun er 4 ledninger til kontrolboksen, og det er ret tydeligt, hvad der går til hvad.

Det kan være lidt svært at se fra billederne, men det er modstanden lige under og til højre for det grønne QC-klistermærke.

Jeg ville elske enhver vejledning fra elektriske eksperter om, hvad der kunne være galt, eller hvad jeg skulle prøve næste, hvad angår fejlfinding. Tak for din hjælp!

Bloker billede' alt=

Bloker billede' alt=

Kommentarer:

Hej, dette er et andet spørgsmål. Ville du være i stand til at sende fotos af den store gule kondensator i controlleren?

Metallet blokerer teksten, så jeg kan ikke finde ud af, at det er kapacitans. Ikke sikker på, om du selv har dette efter 2 år.

Jeg prøver at bygge en DIY WiFi-ventilatorcontroller, og jeg skal finde ud af kapacitansen. Forsøger ikke at åbne min.

05/06/2020 ved Sarabveer Singh

hej, jeg har den samme. det er en 5uF hætte. Forsøger du at bruge en sonoff iFan03 med en chance?

06/26/2020 ved Matthew Dezzi

@Matthew Dezzi Ja, jeg prøvede at bruge en iFan03, men jeg udsatte projektet til et senere tidspunkt.

06/26/2020 ved Sarabveer Singh

@sarabveer Jeg gør det samme. Der er dog tre kondensatorer i jægermodtageren. 2x 5uF og 1x 1.8uF, så jeg er ikke sikker på, hvad jeg skal bruge i ifan. Her er nogle af mine billeder: https://imgur.com/a/blH05a3

06/26/2020 ved Matthew Dezzi

@Matthew Dezzi Jeg har aldrig bemærket, at der er 2 5uF hætter.

I så fald ser det ud til, at vi også har brug for 2 5uF hætter i iFan03, ligesom vist i denne video https: //www.youtube.com/watch? v = XCEPluSv ...

06/26/2020 ved Sarabveer Singh

1 Svar

Valgt løsning

Rep: 316.1k

Hej @luke ,

Her er et link til Bruger / installationsvejledning (fundet fra det her hjemmeside).

Ledningerne (s.11) ser ud til at indikere, at fjernbetjeningen styrer strømmen til blæsermotoren og lysene. En udbrændt modstand indikerer overskydende strøm, normalt forårsaget af en kortslutning (s / c) eller en s / c til jorden.

Med blæseren afbrudt fra alt , brug et Ohmmeter til at kontrollere modstanden mellem den hvide ledning fra blæseren og:

den sorte ledning fra blæseren . (dette er blæsermotoren - tror jeg)

den blå ledning (eller sort / hvid stribe) fra blæseren . (dette er lysene - tror jeg)

Motoren kan aflæse en lav modstand, ligesom lysene, men ikke en s / c.

og også mellem den grønne / gule stribetråd fra blæseren og:

den sorte ledning fra blæseren

den blå ledning (eller sort / hvid stribe) fra blæseren

Dette vil teste, om der er en forbindelse mellem et af de to kredsløb (motor og lys) og jord (som der ikke skulle være).

Hvis ventilatormotoren er problemet, da den er mindre end 12 måneder gammel, kan det være, at den stadig er dækket af Begrænset livstidsmotorgaranti . Du kan prøve at kontakte Hunter-fans på social@help.hunterfan.com. og spørg om dette er tilfældet. Det gør aldrig ondt at spørge.

Hvis du ikke allerede har gjort det, kan det være tilrådeligt at have en (eller flere) af disse RCD (reststrømsenhed - sikkerhedskontakt) installeret i stikkontakten og lyskredsløbene i lokalerne som en beskyttelse mod fremtidige elektriske problemer. Hvis det var et lækage til jorden-problem, ville RCD'en være udløst og isoleret kredsløbet.

Opdatering (05/03/2018)

Hej @luke ,

Aflæsningerne for motoren virker ret høje. Jeg forventede et eller andet sted i området 30-200 ohm til motorviklingen. Det kan være, at køreviklingen er udbrændt, og at du læser lækagemodstand gennem kondensatoren / start vikling. Ved start går det meste af strømmen igennem en lavere modstand start vikling, og hvis startviklingens udkoblingskontakt for eksempel var s / c, ville startviklingen stadig være 'i kredsløb' og trække derfor overskydende strøm, der brænder modstanden ud. Dette er kun spekulation fra min side.

For at finde ud af, hvordan det er kablet, skal du grave dybere ned i blæseren. Personligt vil jeg gå garantiruten først, hvis den stadig gælder.

Jeg ved ikke, hvordan din særlige ventilatormotor er kablet, men jeg forestillede mig, at det ville være noget, der ligner billedet nedenfor. Hastighed, der styres af modtagerboksen, der regulerer strømforsyningen til blæseren

,

Hvad der ikke vises i dette billede er, at der normalt er en centrifugalkontakt i motoren, der o / c starter startviklingskredsløbet (Aux-vikling i dette bestemte billede), når motoren kommer op til hastighed.

ukrudtsædere kører kun på halv choke

Med lyskredsløbet kan jeg have mis LED (ordspil beregnet) dig. Jeg overså, at ventilatoren har LED-lys, som muligvis tegner sig for den høje læsning. Du kan ikke rigtig teste LED'er med et Ohmmeter nøjagtigt. Du kan prøve diodetesten i DMM, hvis der er en (vend ledningerne om for at se, om det gør en forskel), men igen afhænger det af, hvordan den er konfigureret. Det eneste gode ved det, du testede, er, at der ikke var en meget lav modstandslæsning, som kunne få overskydende strøm til at strømme.

Kommentarer:

Tak @jayeff for det super hjælpsomme svar!

Alle disse aflæsninger var ret varierende, så jeg er ikke sikker på, om jeg laver noget forkert for at måle dem, eller om der er noget galt med ventilatoren.

Her er hvad jeg fandt:

Hvid ledning fra blæseren til sort ledning fra blæseren - ca. 0,8 M ohm (800.000 ohm)

Hvid ledning fra blæseren til blå ledning (fra blæseren - ca. 0,6 M ohm (600.000 ohm)

Grøn / gul stribetråd fra blæseren til sort ledning fra blæseren - ca. 0,7 M ohm (700.000 ohm)

Grøn / gul stribetråd fra blæseren til blå ledning fra blæseren - ca. 0,6 M ohm (700.000 ohm)

Eventuelle forslag til, hvordan man måler disse bedre, eller hvad disse resultater indikerer?

03/05/2018 ved Luke Soules

Opdatering: Hunter sender mig en erstatningscontrollerboks under garanti. Jeg er ret sikker på, at dette ikke vil gøre noget andet end det sidste, jeg fik af Amazon, men vi får se. Jeg rapporterer tilbage, når den er installeret.

04/05/2018 ved Luke Soules

Hej @luke ,

Chancerne er, at du brænder det ud, og det er ikke bevist, at fejlens placering er i motoren.

Jeg formoder, at der er en chance for, at modtagerboksen, som du installerede, var defekt, men det er meget tilfældigt, at den udviste den samme fejl som originalen. Jeg tror ikke så meget på den slags tilfældigheder.

Hvis du ikke kan få garanti på motoren, foreslår jeg, at du 'åbner' det i det mindste nok til at komme til motorviklingernes terminalforbindelser, så du kan teste viklingerne (og se hvad der ellers er, f.eks. Kondensatorer måske)

Måske en god chance for at oprette en 'guide' til ifixit. -)

04/05/2018 ved Jayeff

Sagaen fortsætter ... Det viser sig, at på trods af at han er mindre end et år gammel, har Hunter afbrudt den modelfan. Efter noget frem og tilbage sendte de mig en helt ny fan som erstatning, som jeg snart vil installere. Det efterlader mig med den gamle fan, som jeg kunne demontere yderligere for videnskab ...

06/26/2018 ved Luke Soules

Hej Luke, jeg har det samme problem med min jægerfan. Installeret for 6 måneder siden og i dag DEAD. tog kontrolboksen ned, og den blev steget ligesom din. Har ikke brug for ventilator lige nu, så bare tilsluttet lysaspektet direkte til strømledningen og bruger lysafbryderen. har du et godt kontaktlink til Hunter, som du kunne dele?

13/12/2018 ved Jess H Smith

Luke Soules